Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 26, 2026 - 23:00 CEST
Scheduled
We will be performing a scheduled upgrade of our NCS clusters in the Europe region to the latest Oracle Kubernetes Engine (OKE) version. As part of this upgrade, SASE networks will be restarted.
Expected Impact: Brief service interruption of approximately 5 minutes during the maintenance window.
Posted Jun 26, 2026 - 01:30 CEST
This scheduled maintenance affected: NetCloud SASE POPs - Europe / Middle East / Africa (Frankfurt POP, London POP).